Author Topic: X68000 Ace HD boot problem  (Read 703 times)

Offline popolon_hinotori

  • SmallMember
  • **
  • Posts: 18
X68000 Ace HD boot problem
« on: December 01, 2018, 04:04:54 AM »
Hi there!


Today when I turned on the x68000 I got this error message
Anyone know what can it be?

http://i65.tinypic.com/2db1bup.jpg

if someone could help me...

thanks!

Offline popolon_hinotori

  • SmallMember
  • **
  • Posts: 18
Re: X68000 Ace HD boot problem
« Reply #1 on: December 01, 2018, 05:24:18 AM »
Fix it.... ::)

Offline kendrick

  • Global Moderator
  • ThrobbingMember
  • *****
  • Posts: 971
Re: X68000 Ace HD boot problem
« Reply #2 on: December 01, 2018, 05:29:41 AM »
If I'm not mistaken, that's a very generic error message, the x68000 equivalent of a PC blue screen in MS Windows. Essentially the text just says 'An error has occurred, please reset' or something to that effect. So no detailed diagnostic information or error message is happening here. Anybody else know anything?

Offline ShootTheCore

  • SmallMember
  • **
  • Posts: 24
Re: X68000 Ace HD boot problem
« Reply #3 on: December 01, 2018, 06:08:54 AM »
Are you booting from a floppy disk or a hard drive?  Does the error message come up immediately or does some disk activity occur first?

Offline mattsoft

  • SmallMember
  • **
  • Posts: 29
Re: X68000 Ace HD boot problem
« Reply #4 on: December 01, 2018, 04:15:30 PM »
I get the same error on my ACE. Happens immediately on power up -- doesn't matter if floppies are connected or not. Caps on motherboard replaced. Slowly replacing the caps on the bottom board hoping it helps, but I'm not super hopeful.

Offline popolon_hinotori

  • SmallMember
  • **
  • Posts: 18
Re: X68000 Ace HD boot problem
« Reply #5 on: December 02, 2018, 06:27:40 AM »
I just push "opt1" when I reset computer and works!
but Bios was unconfigurated...

Offline mattsoft

  • SmallMember
  • **
  • Posts: 29
Re: X68000 Ace HD boot problem
« Reply #6 on: December 02, 2018, 03:35:44 PM »
Huh, that sounds like an easy solution. I'll try that on mine tomorrow.

EDIT: tried this today and no dice on mine. :(
« Last Edit: December 03, 2018, 05:55:07 AM by mattsoft »

Offline ShootTheCore

  • SmallMember
  • **
  • Posts: 24
Re: X68000 Ace HD boot problem
« Reply #7 on: December 04, 2018, 04:58:14 AM »
Hate to say it, but if you're getting that system error before any OS starts to load from disk, you likely have a problem with either a memory chip or the BIOS ROM.

Do you have a memory expansion board in your ACE?  If so, try yanking it out and booting off of just the built-in 1 meg of memory.

Offline mattsoft

  • SmallMember
  • **
  • Posts: 29
Re: X68000 Ace HD boot problem
« Reply #8 on: December 04, 2018, 06:57:54 AM »
Hate to say it, but if you're getting that system error before any OS starts to load from disk, you likely have a problem with either a memory chip or the BIOS ROM.

Do you have a memory expansion board in your ACE?  If so, try yanking it out and booting off of just the built-in 1 meg of memory.

I have removed the 1MB RAM expansion board and have the same problem. Been looking for a 2nd ACE that maybe I could swap parts and see if I can get her to boot.

Offline ShootTheCore

  • SmallMember
  • **
  • Posts: 24
Re: X68000 Ace HD boot problem
« Reply #9 on: December 04, 2018, 10:15:17 AM »
One more thing you can try is to pull the BIOS battery for an hour so that any existing settings are lost.  There's a chance that a corrupt BIOS setting is causing your problem.

Offline mattsoft

  • SmallMember
  • **
  • Posts: 29
Re: X68000 Ace HD boot problem
« Reply #10 on: December 05, 2018, 03:24:26 AM »
One more thing you can try is to pull the BIOS battery for an hour so that any existing settings are lost.  There's a chance that a corrupt BIOS setting is causing your problem.

the battery has been fully removed and I have no battery right now. I did wire in a temp battery thinking it needed voltage to boot, but a no-go.