nfg.forums

NFGGames.com => SIG X68000 => Topic started by: popolon_hinotori on December 01, 2018, 04:04:54 am

Title: X68000 Ace HD boot problem
Post by: popolon_hinotori on December 01, 2018, 04:04:54 am
Hi there!


Today when I turned on the x68000 I got this error message
Anyone know what can it be?

http://i65.tinypic.com/2db1bup.jpg

if someone could help me...

thanks!
Title: Re: X68000 Ace HD boot problem
Post by: popolon_hinotori on December 01, 2018, 05:24:18 am
Fix it.... ::)
Title: Re: X68000 Ace HD boot problem
Post by: kendrick on December 01, 2018, 05:29:41 am
If I'm not mistaken, that's a very generic error message, the x68000 equivalent of a PC blue screen in MS Windows. Essentially the text just says 'An error has occurred, please reset' or something to that effect. So no detailed diagnostic information or error message is happening here. Anybody else know anything?
Title: Re: X68000 Ace HD boot problem
Post by: ShootTheCore on December 01, 2018, 06:08:54 am
Are you booting from a floppy disk or a hard drive?  Does the error message come up immediately or does some disk activity occur first?
Title: Re: X68000 Ace HD boot problem
Post by: mattsoft on December 01, 2018, 04:15:30 pm
I get the same error on my ACE. Happens immediately on power up -- doesn't matter if floppies are connected or not. Caps on motherboard replaced. Slowly replacing the caps on the bottom board hoping it helps, but I'm not super hopeful.
Title: Re: X68000 Ace HD boot problem
Post by: popolon_hinotori on December 02, 2018, 06:27:40 am
I just push "opt1" when I reset computer and works!
but Bios was unconfigurated...
Title: Re: X68000 Ace HD boot problem
Post by: mattsoft on December 02, 2018, 03:35:44 pm
Huh, that sounds like an easy solution. I'll try that on mine tomorrow.

EDIT: tried this today and no dice on mine. :(
Title: Re: X68000 Ace HD boot problem
Post by: ShootTheCore on December 04, 2018, 04:58:14 am
Hate to say it, but if you're getting that system error before any OS starts to load from disk, you likely have a problem with either a memory chip or the BIOS ROM.

Do you have a memory expansion board in your ACE?  If so, try yanking it out and booting off of just the built-in 1 meg of memory.
Title: Re: X68000 Ace HD boot problem
Post by: mattsoft on December 04, 2018, 06:57:54 am
Quote from: ShootTheCore on December 04, 2018, 04:58:14 am
Hate to say it, but if you're getting that system error before any OS starts to load from disk, you likely have a problem with either a memory chip or the BIOS ROM.

Do you have a memory expansion board in your ACE?  If so, try yanking it out and booting off of just the built-in 1 meg of memory.


I have removed the 1MB RAM expansion board and have the same problem. Been looking for a 2nd ACE that maybe I could swap parts and see if I can get her to boot.
Title: Re: X68000 Ace HD boot problem
Post by: ShootTheCore on December 04, 2018, 10:15:17 am
One more thing you can try is to pull the BIOS battery for an hour so that any existing settings are lost.  There's a chance that a corrupt BIOS setting is causing your problem.
Title: Re: X68000 Ace HD boot problem
Post by: mattsoft on December 05, 2018, 03:24:26 am
Quote from: ShootTheCore on December 04, 2018, 10:15:17 am
One more thing you can try is to pull the BIOS battery for an hour so that any existing settings are lost.  There's a chance that a corrupt BIOS setting is causing your problem.


the battery has been fully removed and I have no battery right now. I did wire in a temp battery thinking it needed voltage to boot, but a no-go.