Not booting and Japanese message - translator needed

Started by TurboSlow, September 02, 2021, 01:12:42 AM

Previous topic - Next topic


My X68000 was working fine.  However, some but not all, multi-floppy disk games such as Stryder, Ghouls and Ghosts and Cynthia are no longer booting to the game but instead stopping with a message.  Below is the message when I try to boot Stryder.  I've tried translating this using OCR and Google but the translation is pretty bad and meaningless (kinda funny though):

Making monkeys 0 / bone

Maisome Somori releases Pa's in Lulu or millimeters 1
Relais again 2 Sir 4 to 3

Finished. Please enter the command

Thanks for any help.



So what happens when you open the directory and start the executable?


It's complaining about memory (メモリー), mentions 2MBytes, and then talks about Switch, the application that lets you tell the system how much RAM is available.

I'm not good enough at this to say more with any accuracy, but my bet is it's telling you that 2MB is required and if you have it, go run Switch to set it up.


Thank you for the translation.  What is weird is that this worked before and just started happening. 
Could it be the SRAM battery gone dead?  Also, I don't have a keyboard yet to try anything.  Would you recommend replacing the SRAM battery?

I also get the following message when trying to boot Ghouls and Ghosts.  Do you know what it says?



Try switch. and look how much ram there is configured.
Which X68000 do you own and how much ram has it ?
You could try si.x to show how much ram your system has