[SOLVED] Problem booting with CF to SCSI setup. Error message showing.

Started by bleepbloop, December 21, 2020, 06:22:02 AM

Previous topic - Next topic



Hey everyone.

I'm pretty new to the X68000 scene so I'm probably just doing something simple wrong.

Here's my setup:
-X68000 XVI tower model
-12MB of RAM
-CF to SCSI adapter is this one here: https://classicpc.org/%e5%a4%89%e6%8f%9b%e7%95%aa%e9%95%b7pro-v-3-2-2-6/
-CF card is Transcend 4GB (Bought 4 of them just in case, tested using 2 different ones)
-Flashed with 'X68000_V4.HDS'

When booting up, the Floppy Disk 0 light on the tower is constantly blinking. The CF2SCSI adapter also consistently blinks the entire time it's on.

The only thing that shows up on the screen is a picture that matches the error message shown in the picture on this page: https://gamesx.com/wiki/doku.php?id=x68000:black_screen_on_xvi_hd_and_potentially_other_hd_computers#problem_and_solution

I tried pressing a bunch of buttons but nothing seems to happen. I'm using a USA USB keyboard with a USB to PS2 converter. Same for the mouse.

Any ideas?

Thank you in advance for any help at all!

*Edit 0*
I'm thinking maybe I need to set my SCSI device to 0 however I'm not sure how to do that yet. Trying to figure that out.

*Edit 1*
Well I can get it to boot into the Human OS if I insert the Human disk. Not sure if this would be of any help, but I figured I'd mention it.

*Edit 2*
So from looking around the internet, it seems I should be able to view my CF2SCSI hard drive from the Human OS drive tray. However it doesn't show up there at all. So I think my CF card is just not being detected for some reason.


I figured it out!

Turns out I was doing what I do best, over-complicating things! It turns out for this device specifically, you don't need to use any special program to write the image file to the card, you can just literally copy and paste the .HDS file and be done with it.


Hope this helps anyone in the future :)