x68000 pro with aztecmonster CF scsi worked fine until now - noob questions

Started by denymetanol, February 28, 2020, 06:24:57 AM

Previous topic - Next topic


well, past year appeared some garbage when system booted and runs HLES perfectly, but since few weeks system seems to be unbootable from CF, and i tried to reflash and do the eidis method to boot from the unit, like a new system. I can send switch.x , i picked new CMOS batt (adapted to the standard round pc batteries) , and tried to attach another power suppy (adapted to normal pc power supplies too). C compiler pro was used too, to clear all bios settings. Midi board was throw out the case and other board (ram upgrade too) but same results. IPL BOOT in the normal detection didn't appeared. SCSI units appeared, and when master disk loads, are accessible perfectly, but HLES needs to be launched manually.

All games from floppy or another soft works flawless when boots from diskette, both units.

Any ideas about the problem, and suggestions would be super helpful, thanks in advance.


Seems an aztecmonster issue with cmos battery out one day, system seems didn't recognize the unit

edit photos ... until now system CF was detected and now ...


I'm guessing that either something failed in the communication between the scsi device and computer (cable? power?) or the CF card got corrupt/died on you. 

Try creating a new image on a new CF card and see if that helps.