Forum Updated! 

Main Menu

broken wavebird

Started by phreak97, May 03, 2004, 11:16:39 PM

Previous topic - Next topic


alright, im an idiot.. i was trying to put a 5mm blue led in my wavebird where that tiny little excuse for a power led is meant to go.. after alot of work i got it in.. it worked for a while but to make the led fit i had to file it down as much as it would go, i dont know if that was a good idea but i had 30 more to try again so i dont care.. anyway the led looked like it was dying (heres why im an idiot) so i replaced the batteries with the same result (i now realize i replaced the batteries with the batteries i had in there last time so they were just as dead) i didnt know they were also dead at the time so i opened it up to check if it was the led and while measuring the voltage with my multimeter i slipped and joined the negative end of the led to the the upper end of c206 (i guess its a capacitor from the c).. after that my controller did nothing, i eventually found an ultra small surface mount fuse (f101) so i fixed that problem, now the led comes on but still the gamecube ignores its presence...
power seems to be going to everything

anyone got any ideas? or am i due for a new wavebird?:P