Ajax, again ... (The cannot edit posts problem v2.0)

Started by l_oliveira, March 28, 2009, 01:49:28 AM

Previous topic - Next topic


So I tried again after switching the ISP and the problem persists. But now I was able to collect an error message from Internet Explorer:

Line: 63
Char: 2
Error: 'getElementsByTagName(...).0' is null or not an object
URL: http://nfggames.com/forum2/index.php?topic=3609.0

Any idea what this could be ? Also it amuses me how am I the only one afflicted with this issue.


Pretty sure that's a Javascript error.

I thought all same versions of IE used the same JS engine...  Have you tried other browsers?  Have you got a js blocker, or js-aware firewall of any sort?

The SMF forum software is pretty widely used, I can't really believe the problem lies with it, instead of something on your end.  =/


No javascript blockers on my side (that I am aware of)... and since I just switched ISP, ISP seems to be ruled out, too...

Both Firefox (my favorite browser) and IE seems to share the same problem.